EXCELT02P21

Si lo que pretendemos es que en G2 aparezca el texto “Válido” cuando en B2 se halle un valor comprendido entre 75 y 100, y un 0 cuando no, ¿cuál sería la mejor opción de entre las propuestas?:

EXCELT02P22

Si efectuamos en una celda aparte la función: =SI(B2>=10;”Diez”;SI(B2>=20;”Veinte”;SI(B2>=30;”Treinta”;SI(B2>=40;”Cuarenta”;”Cincuenta”)))), el resultado sería: